Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
darkbreeze

Minor problems after A/C delete on 93 2.5L

Recommended Posts

Not finding anything on this anywhere so I wanted to ask if anybody has any insights.

A/C hasn't worked on this car since I bought it six years ago and didn't really care. Windows at 90mph and all that.

So I was doing some other work and needed to get at the alternator and figured it was a good time to delete the A/C compressor. Removed the compressor and all associated plumbing. Got a belt for a non-A/C model that just rides the tensioner, crank and alternator and good to go, however, I now have a check engine light on that wasn't on before and the fans kick on after running for about a minute or two and stay on.

The system was devoid of any refrigerant and had no line pressure prior to this, so I wouldn't think the connections to the compressor or the line pressure switch would be causing this, but something is, so is there something needs to be done as far as wiring/connectors to trick the system after deleting the compressor? Thanks.

 

1993 626 ES
2.5L v6

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...