mattd

rear left window now working

6 posts in this topic

Hi All,

I have a problem with my window, from the drivers side I cant bring my rear left window down or up but if i go to the rear left window I can bring it up and down by using that switch.

From the drivers side I can operate all the other windows with no problems, its just the rear left window.

Is it to do with the fuse?

Also how do I go about creating new keys? I only have 1.  I have seen posts saying I can get 1 from ebay and program it.
 

Any help would be great
Thanks

Share this post


Link to post
Share on other sites

Had that probleem a few years ago. After pulling apart the mechanism it turned out the electric motor was jammed in some way. Took it apart, cleaned everything up and put it back together, never had a problem again.

Share this post


Link to post
Share on other sites
6 hours ago, marcel21674 said:

Had that probleem a few years ago. After pulling apart the mechanism it turned out the electric motor was jammed in some way. Took it apart, cleaned everything up and put it back together, never had a problem again.

Is the motor you referring to on the drivers side in the door frame?

Share this post


Link to post
Share on other sites

If the door switch operates the window, the motor is presumably good.

Now, you would think that if the master switch won't operate the window, it must be the master switch that is faulty. But in fact that's not the case (as I know from experience), and I would suspect the door switch. But the only way to find out is to remove the door panel, and test for current coming from the master switch.

Share this post


Link to post
Share on other sites
12 hours ago, mattd said:

Is the motor you referring to on the drivers side in the door frame?

rear driverside, but forget what i said, did not read correct. I thought your window wasn't working at all.

Share this post


Link to post
Share on other sites

Hi thanks for your replies all.

I went and opened the door and checked out the switches, there was nothing wrong with the fuse or motor or any electronic.

But the plastic spring loaded switch to control the window somehow was not pushing the button on the electronic board.

So I fixed it by stuffing some foam into it so (picture 1) it hooks on and pushes the switch on the board (picture 2)

WP_20161226_10_22_34_Pro.jpg

WP_20161226_10_23_01_Pro.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now