Sign in to follow this  
Followers 0
Zingyw

Stuttering at idle and acceleration

7 posts in this topic

Recently my 1999 V6 began to kind of shake when stopped (such as traffic light) with RPM's jumping slightly. The roughness gets less intense when put into neutral but are still there.

When accelerating, the car is stuttering and RPM's are jumping around while going up and it shakes too.

Spark plugs have been changed within past 10,000 miles.

Share this post


Link to post
Share on other sites

If the spark plug wires have never been changed, it might be a good idea to change them. Most people find NGK blue are the best.

Share this post


Link to post
Share on other sites

One time when pressing gas hard, I got check engine code for a misfiring cylinder 2. So that'd be the cause of the stuttering. I want to know can that be caused by a vacuum leak?

Another thing is the spark plugs weren't the most expensive but not the cheapest put in, but I don't think after 10k they should failed either way.

Share this post


Link to post
Share on other sites

Hey guys im ben new to this page i have a similar problem and ive changed leads and plugs  but mine stutters at 1500 rpm in gear then clears up then does it again at 2500 but only does it wen its hot but wen  its cold nothing  so ive trying to find a similar treat to post thanks if u guys could help guys 

Share this post


Link to post
Share on other sites

I have just went through the same problem. Was showing a misfire in cylinder 3. Ended up findind a bad seal on my injector and replaced my intake manifold gasket, and throttle body gasket. Also tweaked my idle up a bit. Now its idling pretty well. Hope this helps. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0