tbm3fan

Coolant mystery

3 posts in this topic

In the 1990 626 I got in December I have noticed small amounts of coolant missing each week. Now the entire cooling system has been gone through. New radiator, new hoses, new Mazda OEM clamps and a new thermostat. So I can fill the recovery tank to the second line denoting full. Within 5 days the level is now down to the lower line. This has been going on week after week. Absolutely no leaks under the car. No water in the oil. No smoke out the exhaust. I have also noticed the same in the 1991 but at a slower pace of maybe a month and then topping off back to the top line. The 91 is the same as the 90 in all respects as far as systems.

 

A curious thing. Anyone have noticed similar or have an idea on the mystery?

Share this post


Link to post
Share on other sites

Of course it took two minutes for this to actually post and then I get two of them.

Share this post


Link to post
Share on other sites
43 minutes ago, tbm3fan said:

Absolutely no leaks under the car. No water in the oil. No smoke out the exhaust.

 

Now there's a head scratcher

Compression test perhaps? That would show if maybe there's a ridiculously small crack somewhere, and the cylinder(s) is/are drinking coolant?

I don't know if this would do anything. But maybe start the car cold, take off the radiator cap and see if the level changes or bubbles start coming up/level goes down.

 

Random guesses.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now