Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Zepticon

Photobucket Link Issue

Recommended Posts

[img=http://img.photobucket.com/albums/v64/Zepticon/IMG_3278.jpg~original]
The links i get from Photobucket nowdays look like the above, and i get the message that this image extension is not allowed on the site.

After having to edit the n-th image link, im just going to ask if you can allow this? :D

  • Like 1

Share this post


Link to post
Share on other sites

I think you're copying the url wrong or using the wrong sharing method.  Use the direct link.  Then click on the image icon when making a forum post, then paste the url.  I do not have anything after jpg.  Works perfect for me everytime using direct link copy.  I just tried direct link and bbcode.  Neither have ~original after them.  Not sure how you are getting that.  Mobile app?

Share this post


Link to post
Share on other sites

I think he knows that Xeno.  That's what he's complaining about doing for the "nth time".  That's what I would do too it's not that big of a deal to remove ~original unless it's a mobile issue.  With a desktop/laptop no big deal.

Share this post


Link to post
Share on other sites

http://img.photobucket.com/albums/v64/Zepticon/IMG_3278.jpg~original
[IMG]http://img.photobucket.com/albums/v64/Zepticon/IMG_3278.jpg~original[/IMG]

This is what i get when i copy the direct link, and the premade IMG link.

It started looking like that maybe half a year ago. And im getting tired of removing the bloody ~original :D

The thing was, that if this is the way PB does it now, it would be great if you could allow it, so that i dont have to edit every link :)

Share this post


Link to post
Share on other sites

That's weird.  It doesn't add the ~original for my images.  Check your Photobucket account settings.  See if easy linking mode is the culprit.  I have mine enabled.  Perhaps your camera is adding the extension?  I'd contact Photobucket.  It doesn't happen to me and if it did I'd be pissed because this forum doesn't allow odd extensions.  It's for security reasons Zepticon.  You can't allow odd extensions without manually adding a mime type for it.  Yes the admins can add a mime type and how the site should process it.  If you can fix it through photobucket account settings that would be a better solution.  If that doesn't work then the admins can add it manually.

Share this post


Link to post
Share on other sites

It does for me, and when posting several images you get a bit tired :P

Share this post


Link to post
Share on other sites

Easy Link did not work.

Stupid admin got better rights than us, not fair! :(

Share this post


Link to post
Share on other sites

The reason the limitation exists is to help prevent unwanted scripts/code from running. For example, if I was able to post an image that was "http://something.com/image.php" I could run some server side code (not on this server, but at something.com). I could send a file (virus) and the user may end up downloading it. It would be even worse if it could run client side code.

 

So, although "~original" is not harmful, IPB thinks it could be.

Share this post


Link to post
Share on other sites

 Yes the admins can add a mime type and how the site should process it.  If you can fix it through photobucket account settings that would be a better solution.  If that doesn't work then the admins can add it manually.

I ahve tried, guess ill have to try harder :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×