Jump to content

Search the Community

Showing results for tags 'starting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 10 results

  1. Mazda 626, automatic. 1999. Randomly wont start when cold. Not super cold just colder, like 30 degrees. did it the other day. one time it made a swooshing sound in the back, I guess fuel pump, and then it started. Question is could it be the fuel pump? acting randomly like that. didn't really have any trouble all summer until the other day. I changed the fuel filter today, had never been changed, 145K miles on car. It was partially stopped up. Just wondering if I should change pump too. I haven't started it yet. Like I say, you just never know when it will act up. its not very
  2. About a month ago my car died. It behaved as if the fuel pump had died and just cut out on the road. I couldn't start it at all. We changed the fuel pump, filter, coil, distributor cap, and rotor and it still wouldn't start. A mechanic changed the distributor itself and it started, but it would die randomly. I would pull out of the driveway, the rpms would jump and then it would die, but I could start it back up immediately. I would head down the road and the rpms would die but the car would not. They would come back up, then hit 0 again, and then die. It did this for 3 days until it died agai
  3. Ok, So I have a 2002 Mazda 626 v6. I had it towed because I didn't have the time or the space to work on it. I recently got more room and had it towed back after sitting for 5 months. I knew that there where going to be a few problems. After jumping the battery, I went to start the car and it just cranked. It refused to start. I assumed that the pump had gone bad so I pulled the lines. The lines where pressurized. I went out and got some engine starter and sprayed it into the intake. I went to crank it and after a few more tries it kicked up and then sputtered out right as the starter dis
  4. My 98 Mazda 626 GF 2L won't start. About a week ago I was playing with the air adjust screw ( taking it from full open to almost closed ) and it wouldn't start after that, so I assumed that was the problem, reopened it and after a few tries and waiting a bit it started and ran for ten minutes before I shut it off. After a week, tried starting it again. It started ran for a second or two, then died. Started it again and tried giving it gas, same thing happened. Now I can't get it to start at all. Thought I might be getting too much water condensing in the tank since it's been sitting with a
  5. Hi. I could really use some advice/troubleshooting for a peculiar "overheating" problem I have. My temp gauge will spike after starting, and it seems to be limited to times when my car's been sitting hours (usually overnight) in below-freezing temperatures. The gauge will peg after 1-3 minutes of idling. Please consider the following data: - this issue manifested last winter, when it was unusually cold in MN (many double-digit negative days) - it seems to only happen when the weather is below freezing, regardless of whether I've plugged in my block heater - lately, it has smelled lik
  6. The starter will crank the engine but it takes a longer time to turn over than normally. Here are a list of some of the other problems that the car has just in case it might help out with solving the long start: (1) One not perfect tooth on the harmonic balancer. (2) Stalls after starting a hot engine. (3) Replaced the timing belt. (4) Maybe an alternator or electrical charging issue. (Checking that out tomorrow) Thank you for any suggestions.
  7. Hi all, Three days ago I purchased an immaculate condition second hand '95 626 manual wagon - a large part of my decision to get it was because of the existence of this website, so thanks! Unfortunately I've had the crank but no start issue from the day I picked it up (I've got two weeks to return it to the seller if I can't solve the issue cheaply), so I thought I would share my experiences so far and hopefully post a solution when that glorious day comes. Here's what's happened so far: Day 1 - Check out car, starts fine, drives beautifully, very happy. Agree to pick it up the next day.
  8. okay let me start off . i have a mazda 626 v6 .its not starting . (the only thing it does is that noise that happens when you 1st start the car) i got a new fule filter (fule runs fine) and new spark pulgs (but no sparks when trying to check them) and a new ignition coil (i hooked a wire to the ignition coil and then tryed to see if there was a spark with the engine and nothing). is there anything someone can help me with ????
  9. okay let me start off . i have a mazda 626 v6 .its not starting . (the only thing it does is that noise that happens when you 1st start the car) i got a new fule filter (fule runs fine) and new spark pulgs (but no sparks when trying to check them) and a new ignition coil (i hooked a wire to the ignition coil and then tryed to see if there was a spark with the engine and nothing). is there anything someone can help me with ????
  10. figured id start a new topic on this considering its a pretty separate problem, first off its a 1998 mazda 626 with a 2.5l v6, i recently replaced the engine and it doesnt want to run, it has fuel, spark ext, it turns over, and after a while it will go ahead and catch and start, but every time i get it to start the engine goes up to about 2000rpm and then dies right after, the crank/cam poistion sensors tested out fine, as did the coil pack and the throttle position sensor, mass airflow was recently replaced to... As you can see im just going from sensor to sensor testing and checking, does an
×
×
  • Create New...