Jump to content

Search the Community

Showing results for tags 'solenoid'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 4 results

  1. What's the difference between the EGR control solenoid and the PRC solenoid? Are they interchangeable? I can't find an answer to this and it's driving me crazy, I've got codes for both and I replaced one and it's still giving me a code. Same question for the VRIS solenoids, they all look the same, I am stumped.
  2. I cant figure out what is going on w/my husbands car. It has had 3 new starter solenoids put in and three taken out. Working on the fourth now. I need some ideas on what could be causing the starters to burn out. I have replace a slew of parts already and dont want to dump more then a grand on repairing this car. Here is a list of everything I have replace: -Starter/solenoid x3 -battery -battery cables -fuses -spark plugs -spark plug wires -clutch sensor switch I read on another thread that a bad flywheel could potentially cause this but how would l test that theory? I can post a vide
  3. Hi, This is my first post to the forum as I am the proud new owner of a green 1995 Mazda 626 2.0 with a 5 speed. I bought the car with the CEL on after doing the jump into diag mode to find codes 15, 16, 17, and 29. I replaced the O2 Sensor (Radiator side, looked awfully sooty) for codes 15 and 17 and removed the EGR valve for cleaning. After following the procedures for cleaning only on this forum I put the EGR valve back in. I have not checked for vacuum in the EGR system but all hoses appear to be connected. I am trying to figure out code 29. To my understanding this is not a stored
  4. Hey, I have a 1991 626 2.2L manual transmission car. It is old and has a pile of kilometers on it but has been super reliable in the past six months that I've owned it. The other day I needed to go out and the car started fine. It's sometimes a little reluctant to turn over right away but worked perfectly when I began the day. I drove a short distance and parked it on a sidestreet. After running errands for a couple hours I came back to the intending to drive home. When I go to start it the instrument lights came on along with the radio as normal but when I turned the key in the ignition the
×
×
  • Create New...