Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Search the Community

Showing results for tags 'shakes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 2 results

  1. Recently my 1999 V6 began to kind of shake when stopped (such as traffic light) with RPM's jumping slightly. The roughness gets less intense when put into neutral but are still there. When accelerating, the car is stuttering and RPM's are jumping around while going up and it shakes too. Spark plugs have been changed within past 10,000 miles.
  2. I have a 2002 mazda 626 2.0 l4 When idling at a stop sign or red light, it shakes and runs rough and sometimes stalls. Putting it in neutral, it will go back to a smooth idle. Any thoughts? I have only had the vehicle for about 4 months, so i don't know of how well this car has been maintained. I have replaced the spark plugs, oil change with full synthetic, I have a new Air Intake Man Gasket and Throttle Body gasket that I will be replacing later this evening. Maybe the MAF? The codes are saying misfire in cylinder 1 & 3. Also saying system too lean?
×