Jump to content

Search the Community

Showing results for tags 'protege5'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 2 results

  1. HELP HELP klze p5 build guy in need. Hi all!! My setup will be a lil diff. I have the curved neck kl31 101 1a1, running a pnpms2 with aemsmartcoil w/ quadspark , probe trans lightened flywheel, actdualstage clutch more will come lator but any wiring pics and info any of you have will be greatly appreciated. the pnpms2 ecu changes a few things but I want to run my 93 probe wiring harness on klze p5 the basic way to get it running Then add quadspark and othe stuff lator to stop confusion and I'm not referring to the cluster. I need to know what p5 wires stay and what gets deleted same on the
  2. ok i have a 03 protege 5 WITH A 5 SPEED the engine blew a hole in block looked for a motor and didnt find anything they start at $850 everywhere i looked, So I Ended up buying a good running 2000 626 2.0 with auto trans car with 126k miles. We pulled the engine out the car did not mark where the crank was set at and just pulled belt and water pump off to install new ones. we set it at top dead center and put everything back together drop engine back in car get everything hooked back up and go to start it and it sounds like a echo weedeater cutting out a little back firing maybe getting up to
×
×
  • Create New...