Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Search the Community

Showing results for tags 'idle rpm high'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 2 results

  1. Thanks in advance for any and all ideas! I have a 1999 626 I4 2.0L manual transmission with about 135000 miles. Recently, it was having a tough time starting, and could only start with the accelerator pedal pressed somewhat. I took it into the shop, and the mechanic found a vacuum leak, and replaced the intake manifold gasket. He mentioned that the IAC may need to be replaced too, and said it would idle a bit low until the computer readjusted. Over the next couple weeks, it drove somewhat okay but with low idle, and the engine would sometimes stall at a stop with the AC turned on. Suspecting the IAC, I bought a new cheapo replacement off of Amazon. The IAC has a metal manifold side, and a solenoid side. The manifold side is difficult to remove from the throttle housing body, so I just removed the torx screws holding the two parts together, and put the new solenoid + plunger on the old manifold. With the new solenoid on, I started the car. The engine surges to 4000 rpm for about 10 seconds and then hunts between 1200 and 1500 back and forth every couple seconds or so. I let the car run like this stationary for about 15 minutes hoping the computer would relearn the new IAC, but no luck. Here's the weird part. I put the old IAC solenoid back on, and got the same engine surge followed by idle hunting. If I unplug the IAC, the car drives mostly fine after I warm it up with some foot on the gas; otherwise it would idle around 500. I took the car back to the mechanic and he checked that there is no other vacuum leak, and reset the ECU several times, but it makes no difference. The mechanic suggested replacing the entire throttle body, but that seems like a lot of work just based on a hunch. I read that I may need to reset the ECU's IAC settings by removing the IAC connector and TPS connector, turning the car to ON for 30 seconds then OFF, then plugging the connectors back in. I tried this with no effect. Anyone have any ideas on what to try next? Thanks!
  2. Hi everyone, I am back again with another problem , My vehicle is 94 626 Manual V6 hatch, I realized when I drive a car @ 100 Km/h My RPM is well over 4K or close to 4300. Is it normal ? Because I have driven ford BA Falcon and @120 KM/h rpm stayed at 1500, Toyota Camry 4 cylinder Auto 100 at 2000, Subaru liberty 4 cylinder Manual 100 at 3000, I am afraid my car is burning more fuel. I really love my V6, Hard to believe its 94 model because still its much better then some newer models on road. I am not even sure if that's a problem , Please comment what is your rpm @100 KM/h (Manual V6 owners preferred ) I tried searching on forum and found that mostly peoples have 3000 @ 60 Mp/h (96.5 Km/h),
×
×
  • Create New...