Jump to content

Search the Community

Showing results for tags 'diagram'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 2 results

  1. prantl

    Wiring Diagrams

    Car is a 2001 626 DITD, LHD, 4-door sedan. The headlamps, low and high on both sides stopped working a couple of days ago. Tail lights and front position lights (W5W bulbs in high-beam reflector) work fine with headlamp stalk switch in Park, and On positions. I found and checked fuses under the hood, a huge 40A next to the battery positive terminal, and two mini 15A near the left strut tower. Checked bulbs (continuity test OK, and jumpering red wire to positive battery terminal lights them up), and bulb grounds. The most frustrating thing is that there's no main/central fuse a
  2. Could use some help please. I just bought a 93' 626 - with a 2.5 v6.- Auto trans - 85k miles - sat for 8 months - Hawaii moist area/s. Discovered that the fuel tank and the lines have water and old fuel. I want to drop the tank, clean out tank, clean fuel pump and test, blow out lines and reassemble. I have read some forums saying there is no electric fuel pump - some say yes - what is it? where is it in the tank? Can anyone, due to my remote rural location from a city and auto parts store, please provide me with a fuel system (hoses) diagram? So I know what to look for - remove and clea
×
×
  • Create New...