Search the Community: Showing results for tags 'crank but no start'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Categories

  • Vehicles

Found 1 result

  1. Okay, so i beg you read this. its been pretty crazy. so i originally made this post on Tomshardware, but now i found this AWESOME site!! read my OG post here ; (actually red it before replying please..) " LEASE READ!!! It's been a year and a half, really need help..Hi, here's my problem.Specs of car are2000 Mazda 626, LX V6Now, about a year & a half ago my father went to start the car, he was going to take it to the shop & get a new battery & see why the car kept swelling the battery up & making it so hot. So he takes the battery cables off (so he could get to the mechanic without the battery swelling up/exploding) which he's done countless times in the past, but this time when he did it, the headlights flashed, windshield wipers came on & the car Reved down until it was off. From then on it hasn't been able to start. Windshield wipers do not workTurn signals do not workCar will crank but not startFuel pump does not engage, when you out the key in, the car beeps & nothing on the dash lights up (except for door open indicator), and when you turn the key to the ON position, nothing else happens it just sits there beeping fast instead of going to the 6 beep sequence then stopping.. Fuel pump doesn't engage. Wipers don't work nor do turn signals. The car will crank but not turn over. Now, it was up until this point that me and him thought it was okay to disconnect the battery while the car was running as the alternator would take over.. After this happened I did some research and learned that the battery acts as a capacitor and limits voltage spikes. So, yeah, it was a dumb move. Any idea on what the hell happened!? Literally I've searched the Internet hundreds of times with different wording & no one else in the entire planet has ever had this happen!? I can't find ONE other person with this problem. It's like everyone is clueless. &I no we haven't taken it to the mechanic as it costs money to tow it there and be looked at.. Haven't tried a new battery, but we have tried jumping it with another car which acts as a new battery (as the engine cranks & the indoor lights are bright) so we definitely know it's not the battery. So rundown -tried disconnecting battery cables while car was running-car shut off-won't start now-dash doesn't work, can't see mileage or anything else (fuel gauge etc)-cranks, doesn't start- fuel pump makes no noise- beeping sequence stays same when key is inserted into the ignition Please help" ALSO, I THEN REPLIED TO MY OG THREAD WITH THIS COMMENT "I am beyond imagination shocked. So, the car started just an hour ago. this spanish guy (Joel) that has always wanted to buy my dads honda civic came buy and asked if he could buy it again, and my dad laughed and said his friend was borrowing it from him right now etc. so my dad asks if he knows anything about mazda's.. he says oh yeah man. so my dad explains the problem to him.. this guy opens the driver door and asks for the key, he puts the key in the ignition, turns it and it cranks were like yeah see. and so he gets on his knees, and without looking at the fuse diagram starts pulling fuses and me and my dad are looking at eachother like hm. so then the dashboard lights, headlights, windshield wipers and gauges come on - me and my dad look at each other amazed and say "thats never happened what did you do?" he goes "hold on man" he gets in the car and cranks it a couple times, the car starts and runs momentarily for about 3 seconds and dies. me and my dad look at eachother in amazement and ask him what he did, and he says "you got any gas?" without a word me and my dad run into the garage looking for a gas can and bring one to him, he pours it directly in the engine bay in the throttle thing, and he says watch this, he turns the key, the gauges and all light up and he cranks it.. the car starts. the car runs for about 10 seconds and sounds perfect. me and my dad are amazed. he says "you have a bad fuel pump". we do the gas trick a couple more times to see it run and make sure it wasnt just a dream. he says he can replace the fuel pump for us for cheap. the windshield wipers would not turn off and slight smoke did come from the cabin. he said we probably have a short in a ground-wire somewhere causing it to smoke and for the electronics to act funny and thats why the fuses were blowing. so, were going to tow the car to his house and hes gonna help us fix it. we are completely stunned. this guy hasnt showed up but twice in the last 7-8 years, and today, out of the blue, the same day me and my dad randomly decided to fix the battery connector cables and buy a new battery and fuses, he shows up. what are the chances? and he says he has the same engine in his mazda suv. what are the chances? we are so shocked. the car hasnt run in a year and a half, and randomly today we decide to mess with it. the SAME day he decides to show up and ask if he can buy the honda for the first time in at least 2 years. wow. If we didn't believe in God before, we sure as hell do now LOL" Now, the thing is, we dont really have any money to get this car to his house. i want to make SURE its the fuel pump before i make any moves here. i tested the fuel pump relay's - all check out okay. no buzzing noise can be heard coming from the fuel pump when cranking or when turning the key to the ON position.. so im assuming the fuel pump isnt even moving at all. I tried hitting the gas tank with a rubber mallot to get it to spin, some people said that can temp make it work..it didnt. (though it was hard to find an opening to hit the actual tank as it has a protector over the tank) All the dash lights etc work now (not sure about the wipers, they went crazy so i unplugged them) and no smoke comes from the cabin (where the ecu and all the wiring is..) anymore when we start it. (weve started it a couple times and ran it off gas from a bottle, just to turn the AC on and get it running since it sat for so long..still cant believe the car even starts) but there still may be a shorted wire or something who knows. i dont know how to check if power is actually getting to the fuel pump. i have a multimeter but where would i test for power? any help here is much appreciated. my dad has a new car now and was going to junk this one. I'll be 16 next month and am willing to put money into it to get it running. Thanks PS, car does have an oil leak and has had said oil leak for years.. not sure if its a common problem, just wanted to mention it. Thanks again! PSS. We have a new battery, and battery terminal connectors. Me and my dad are willing to replace the fuel pump ourselves, as my dad does have some equiptment. (requires dropping tank).. Just want to make sure its the fuel pump and not something else. if its worth it, might as well just rent a uhual dolly for like 40 bucks and tow it over to Joel's house and let him fix it for a fee.. sorry for such a long post, I just wanted to make sure i provide every detail i can. thanks, yet again. lol