Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Search the Community

Showing results for tags 'ac issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 1 result

  1. I recently replaced my ac compressor with a used ac compressor because the first one seized causing my belt to break. After the replacement i took it to an oil change chain to get the system recharged. While many people don't think highly of oil change chains i thought it would be a good idea to take it there since they have the tools to vacuum the system. To keep it short, i am not getting cold air and while the ac compressor clutch is engaging, the low pressure port is giving a high pressure reading about 140 while the high pressure port is giving a low reading about 40. My guess is the AC Receiver Drier/Accumulator might be bad or clogged but i have no idea, i need help please. i already checked the fuse box and the relay and those seem to be fine. I also did multiple pressure checks to see if i had a leak somewhere but i wasn't losing any pressure. i was thinking to just buy a compressor, condenser and AC Receiver Drier/Accumulator, does anyone have any recommendations? this is a 2001 626 lx 2.0
×