Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

Search the Community

Showing results for tags 'Protocol'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 2 results

  1. ColdWarVet607

    Odbii Protocol For 2001 626 2.0L V4

    I just got got an OTC 3111 Pro scanner works fine in my 03 Impala, 04 Pacific, Cadillac's, Toyotas, Fords...just about everything, but....my '01 626. It gets powered up so my ODB2 port has power and I measured the power and GND to chassis GND and ohmed GND and chassis GND pins to actual body and PCM GND . It starts to connect and states that , then 30 seconds later reports "Link Error". I've tried Auto, Manual and just plain old ODBII settings a zillion times, won't work. I had my mechanic test to make sure my ODB port was okay, wife drove it down and he read verified its working at this particular moment and pulled a P1506 off it. Anyway I called OTC tech support, knowing that my port works looking to work with them on solving this problem, I don't want to stretch this out but they instantly blamed my 626 port saying its broke even though its running with another scanner. Told me they use Pin 3 as a GND. (Really, dont think so). Started taunting me when I advised pin 3 is reserved, and would provide no more help. Want to say more about that conversation but won't. So I looked at the port to see what pins are hooked up, so I can see what protocol is used, didn't check with my mechanic at that time because I believed there would be just one protocol pin setup on the port. I see pins 2, 4,5, 7,10, 16. So 4 and 5 are chassis GND and GND, pins 2,10 would be for J1850 implying PWM which is usually Ford and some Mazda. The pin 7 is ISO 1941 also used by Mazda. Pin 16 is power of course. I've also tried with my units power on, it has batteries but it probably still sucks power from the port. So I thought perhaps the OTC scanner was confused by 2 protocols and choosing the wrong one even though and ELM 327 is smart enough to figure that out, what OTC uses I don't know. So I got a nifty ODB cable that 16 individual wires and I cut pin 7, hoping the J1850 PWM would work...nope, soldered pin 7 back and cut 2,10 hoping 1941 would work, nope, Haven't tried just a pin 2 but that's GM VPW. Anybody know what the protocol should be. I know Ford used the Mazda 626 so maybe thats why it had pins 2,10 hooked up and maybe Mazda uses pin 7. I found in obdclearinghouse.com/ they stated the protocol for 2001 626 2.0L is J1850 PWM, looking on pinoutsgudie.com they said 2001 626 was ISO1941 although its just a loose small collection of individual write ins, not a long or complete list, actually a rather short list. So if anyone knows for sure please let me know, if anyone has connected to a 2001 please let me know your scanners type, if anyone has an OTC 3111pro and it worked please let me know. I plan on getting another scanner, I'll never get any help out of OTC, they have made that all to clear, again I'll just keep that conversation and opinion to my self. I did search before I asked, under "ODBIi Connectivity Problem" which was caused by a fuse, member 2016626 who has a 01 626 said he/she brought there's to an Autozone and they read the port. In CA. our gov't has made a law, because they know better then we do as always and will not allow auto stores to read your ODB port because thats dangerous. But selling you parts to rebuild your engine isn't...mhhhh haven't figured that out. Thanks much ladies and gentlemen.......
  2. I'm a newbie, posted this in "others 626" forum. Reposting. Sorry ! I just got got an OTC 3111 Pro scanner works fine in my 03 Impala, 04 Pacific, Cadillac's, Toyotas, Fords...just about everything, but....my '01 Mazda 626. It gets powered up so my ODB2 port has power and I also visually checked and measured the power and GND and ohmed GND and chassis GND pins to actual body and PCM GND . Scanner states starting to connect, then 30 seconds later reports "Link Error". I've tried Auto, Manual and just plain old ODBII settings a zillion times, won't work. After that I had my mechanic test to make sure my ODB port was okay, he read verified its working at this particular moment and pulled a P1506 off it. Anyway I called OTC tech support, knowing that my port works looking to work with them on solving this problem, I don't want to stretch this out but they instantly blamed my 626 port saying its broke even though its running with another scanner. Told me they use Pin 3 as a GND. (Really, dont think so). Started taunting me when I advised pin 3 is reserved, and would provide no more help. Want to say more about that conversation but won't. I've looked at the port to see what pins are hooked up, so I can see what protocol is used, didn't check with my mechanic at that time because I believed there would be just one protocol pin setup on the port. I see pins 2, 4, 5, 7, 10, 16. So 4 and 5 are chassis GND and GND, pins 2,10 would be for J1850 implying PWM which is usually Ford and some Mazda. Pin 7 is ISO 9141 or ISO14230-4 also used by Mazda. Pin 16 is power of course. I've also tried with my scanners batteries in, but it probably still sucks power from the port. So I thought perhaps the OTC scanner was confused by 2 protocols and choosing the wrong one even though and ELM 327 is smart enough to figure that out, what chip OTC uses I don't know. So I got a nifty ODB cable that 16 individual wires and I cut pin 7, hoping the J1850 PWM would work...nope, soldered pin 7 back and cut 2,10 hoping 9141 would work, nope, Haven't tried just a pin 2 but that's GM VPW. Anybody know what the protocol should be. I know Ford used the Mazda 626 so maybe thats why it had pins 2,10 hooked up and maybe Mazda uses pin 7. I found obdclearinghouse.com stated the protocol for 2001 626 2.0L is J1850 PWM, and on pinoutsgudie.com they said 2001 626 was ISO9141 although its just a very short collection of individual write in's. So if anyone knows or has connected to a 2001 or even 2002 or 2003 please let me know your scanners type, if anyone has an OTC 3111pro and it worked please let me know (doubtful on that). I plan on getting another scanner, I'll never get any help out of OTC, they have made that all to clear, again I'll just keep that conversation and opinion to my self. I did search before I asked, under "ODBIi Connectivity Problem" which was caused by a fuse, member 2016626 who has a 01 626 said he/she brought there's to an Autozone and they read the port so it seems it has worked on an '01. Can't do that here in CA. our gov't has made a law, because they know better then we do as always and will not allow auto stores to read your ODB port because that's dangerous. But selling you parts to rebuild your engine isn't...mhhhh haven't figured that out. Thanks much ladies and gentlemen....... now if this newbie can figure out how to delete that other post.
×