Jump to content

Search the Community

Showing results for tags 'POOR IDLE'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Competitions, and Announcements
    • General Chat (Sixers Lounge)
    • Feedback
    • Regional
  • Questions and Technical Support
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • 1983-1987 (1.6L | 2.0L | 2.0L Turbo)
    • 1978-1982 (2.0L)
    • Other 626's
  • Supporting Vendors
    • RockAuto
    • Atkins Rotary
  • Performance and Tuning
    • 1993-2002 (2.5L) V6
    • 1993-2002 (2L) I4
    • 1988-1992 (2.2L | 2.2L Turbo)
    • Other 626's
  • Appearance Modifications Section
    • Audio & Electronics
    • Lighting
    • Detailing
    • 1998-2002
    • 1993-1997
    • 1988-1992
    • Other 626's
  • Enthusiast
    • Tutorials & How To Guides
    • Reviews
    • Photo Section
    • Projects/Builds
    • Driving Stories
  • Merchandise and Shopping
    • For Sale / Trade
    • Hot Deals / Free Stuff / Contests

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


eBay


Location


Interests


Car

Found 2 results

  1. I'm having so many issues with my 626 4 cyl. idle climbs to 2000 rpm then drops to normal constantly, fuel pump not working so i ended up grounding it at the fuel pump pin, coolant fan not working but relays and circuits are good. Removed the coolant sensor sensor normally would ground the relays at the pcm but now, no longer does. Everything points to pcm. I remembered at one time, I removed the pcm connectors to check for possible contact problems but now I realized I should have removed the battery terminals first. Did I damaged the pcm? Thanks.
  2. Hi Everyone. I am not one to let mechanical and electrical things get the better of me but this one has. Car will idle when cold but will cut off after it warms up. It idles at 7-800 rpms but is rough. Will choke off if put in gear (auto), I can turn the headlights on and the heater blower and it will often stall. I have tried the following. Checked for vacuum leaks with carb cleaner, replaced plugs and wires, new o2 sensors, fuel pump and filter (maintains around 40 psi I have a donor car and have cleaned and replaced the IAC valve, ECT sensor, purge solenoid valve, IAT sensor, TPS sensor, M
×
×
  • Create New...