Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

DanielM

Members
  • Content count

    7
  • Joined

  • Last visited

Everything posted by DanielM

  1. I've been on and off this site for years. My Original Owner baby is real sick, and I know their are some real Genius's on here. So I'm laying my chips on the table. Okay, So here is the story. It worked Monday, wouldn't start Tuesday Morning. I poked around here and else where Looking for Possible causes. Getting no Spark to the Plugs. I opted to order a new Coil since the Plugs and wires are new. Got it Friday, installed and no such luck. Put a multimeter on the line for the Crank Shaft Position Sensor. NO Voltage (Assuming it has a 12V feed) btw, where does the come from? I didn't have a Scanner, but one of my coworkers gave me one.... :-). Here are the error codes I'm getting. P1131, P11333, P0400. This is my only transportation to work, Public Transit it a one way trip only, and I have already spent most of my disposable income for the month on that replacement coil. So it 's all me getting it fixed. As much as my baby needs work, I can't afford to just replace everything. Gotta get her running then put the budget for what I can repair later. Kinda sucks. Any and all suggests, greatly appreciated.
  2. DanielM

    NO Start, Replaced Coil . Now What?

    *UPDATE* Crank Shaft Sensor arrived Friday. Installed and Started. Notes of interest: The dip stick tube is literally in the way. Had to remove the Idler wheel assembly to access the bolt holding the tube in place. Thanks for all your feedback. Can't wait to do the timing belt, head casket and more. :-).
  3. DanielM

    NO Start, Replaced Coil . Now What?

    So I went ahead and ordered a Crank Shaft Position Sensor, based on the fact that I have no RPMs showing on Crank. Comes in on Friday, Hopefully early enough for me to install it before work. If that doesn't do it, then I'm going to be stuck and I'll focus on fixing my wife's POS Chevy Equinox.
  4. DanielM

    NO Start, Replaced Coil . Now What?

    I do now. Thank you very much.
  5. DanielM

    NO Start, Replaced Coil . Now What?

    Also, I checked for voltage on the Crank sensor connector with switch on only, and got 1.5 v.
  6. DanielM

    NO Start, Replaced Coil . Now What?

    I checked for power at the coil pack connector. Nothing present with switch on or at cranking. Would a bad Crank Sensor keep the Coil pack from getting power?
  7. DanielM

    NO Start, Replaced Coil . Now What?

    Belt is present and turning the cams. Certainly not a broken belt. I was watching a YouTube Video on the Sensor, and that's wait I gathered from it. All good points. Now I'm motivated to go out in the Cold Cold and get back to diagnosing the problem. Thanks for your comments Nick.
×