HannahW

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HannahW

  • Rank
    Newbie
  1. Hello! This is my first post and I hope I put it under the right category. I have a 2000 Mazda 626 LX with 143,000 miles. I have had the car for about three years and it was a family car and was taken care of very well from what I understand. It has a remanufactured CD4E transmission. I cannot say for how long I have noticed this but it has begun to worry me that my shifts from 1st to 2nd are fairly rough, to the point that I can feel the whole car seem to jerk as it settles into 2nd. I am aware that my tranny mount and a couple motor mounts are in need of replacement but from what I understand it would not really cause the jerkiness that I am feeling but more of a jerk when going into reverse or drive from park. I also have noticed that when accelerating from a stop, the speedometer takes a couple seconds to actually start moving. So when I know I am going like 3 or 5 mph it still is set at 0 and takes a couple of seconds for me to physically see it move. The car shifts into second at about 2300-2500rpms from what I was observing tonight(this is the first time I have tried to note the shift points). I have been to a couple mechanics in the last few months for different reasons, all of which have said that my tranny fluid and engine fluid is in nice condition. The transmission fluid was changed about 15,000 miles ago and it is still perfect in color, and I also replaced the fuel filter about a week ago. I think I have a leak in the valve cover gasket but its minimal and no one has said that my fluid is low..Maybe I will ask them when I go in on Monday for reassurance. This is a complete random theory that came to my head and I am just wondering if anyone can explain if its normal for the speedometer to be delayed or if you can see that causing any issues. I hate to think that my transmission could be "on its way out" like most people assume when its having hard shifts but this only occurs when shifting into 2nd and all of the other shifts are really quite smooth.